edgePABX - Backhaul Outage
Incident Report for Next Edge Pty Ltd
Resolved
This incident has been resolved.
Posted Mar 24, 2021 - 23:30 AEDT
Monitoring
Internet connectivity/stability has been restored.

The root cause has been identified by an upstream provider as a hardware failure in a local exchange. The hardware in question has been isolated and replaced. We will continue to monitor the system for the remainder of the day before closing this outage.

Once again, we apologise for the inconvenience.
Posted Mar 24, 2021 - 16:09 AEDT
Identified
A major weather event in QLD (where the edgePBX platform is physically located) is causing some major network instability to both the primary & backup paths to the internet. This outage is outside of the servers physical location affecting its paths to & from the internet.

The platform is not down but currently has instable access to the internet due to external factors. Our providers network engineer is currently working on remediation of the issue.

We apologise for the inconvenience and aim to have this resolved as promptly as possible.
Posted Mar 24, 2021 - 14:50 AEDT
Investigating
We are currently seeing a internet backhaul outage affecting our PBX core network. Our technicans are looking into the issue and resolving.
Posted Mar 24, 2021 - 14:39 AEDT
This incident affected: edgePABX Platform.