Call Quality Issues
Incident Report for Next Edge Pty Ltd
Resolved
We are closing this issue, at this point in time the issues appear to have aliviated with Optus.
Posted Feb 19, 2021 - 20:24 AEDT
Monitoring
We are receiving reports of call audio issues.

A number of these have been investigated up to our carrier boundry and identified as not being an issue on our network or our carrier's network.

Upstream tickets have been lodged with other carriers for the affected calls which appear to be focused around Optus service endpoints.

We are monitoring the situation and will report further.
Posted Feb 19, 2021 - 11:58 AEDT
This incident affected: edgePABX Platform.