Power Incident - Core Switch Failure
Incident Report for Next Edge Pty Ltd
Resolved
We are now closing this incident. All services have been stable today and we have received no client reports of issues at this stage.
Posted May 04, 2021 - 13:41 AEST
Update
Overnight works have restored all core services to the platform. Multiple hardware failures occurred in both primary & redundant systems causing a major outage and slow restoration to occur.

At this point in time we consider all services to be restored, we are monitoring to ensure this is the case and will continue to do so until 12 noon today.
Posted May 04, 2021 - 09:16 AEST
Update
This outage is having some ongoing negative effects. Our teams are working tonight on ensuring restoration of services. You may experience intermittent issues.

Unfortunately today has been afflicted with a few unrelated issues, we apologise for the inconvenience. The service status page will be updated with further information as it becomes available.
Posted May 03, 2021 - 17:08 AEST
Monitoring
Services have been restored, we are currently monitoring for any outstanding issues.
Posted May 03, 2021 - 16:48 AEST
Update
Root cause of the power outage was a failed switch in the core. A replacement is currently being installed and configured.

Current ETR is 30 minutes.
Posted May 03, 2021 - 15:55 AEST
Identified
There has been a power related issue after our data centre core, teams are currently working on rectification
Posted May 03, 2021 - 15:40 AEST
This incident affected: edgePABX Platform.