Power Incident
Incident Report for Next Edge Pty Ltd
Resolved
The works continue related to the larger cause of this outage but our provider has stated that the systems delivering our edgePABX service are no longer at risk of being affected. We are closing this issue.
Posted Oct 28, 2021 - 14:42 AEDT
Monitoring
The root cause of the outage (power fault) has been identified. Damage has occurred to some provider systems however at this stage that damage is not directly affecting our platform. Systems are operational but we will continue to monitor this as the provider is onsite dealing with the damages and further outages may still occur.
Posted Oct 28, 2021 - 13:31 AEDT
Identified
There has been a power incident at our phone core. Information is pending.

ETR is pending.
Posted Oct 28, 2021 - 12:30 AEDT
This incident affected: edgePABX Platform.