Routing Issues
Incident Report for Next Edge Pty Ltd
Resolved
This issue has been rectified by upsttream carriers over the long weekend. We are now closing this issue.
Posted Apr 05, 2021 - 09:21 AEST
Monitoring
We are seeing some upstream data routing issues affecting connectivity from some ISPs. Currently all systems are operational however the pattern indicates a risk of instability whilst upstream providers attend to the issues we can see occuring.

This issue is not on our platform and does not appear to be affecting major carriers or our edgeNet customers but rather smaller ISPs.

We are continuing to monitor the situation.
Posted Mar 31, 2021 - 09:58 AEDT
This incident affected: edgePABX Platform.