edgePABX: Router Path Flapping (Dropping In/Out)
Incident Report for Next Edge Pty Ltd
Resolved
This issue is now being marked as resolved. Cloud Gateway tunnels are now reaching 9 hours of active status.
Posted Aug 12, 2020 - 21:23 AEST
Update
We are continuing to monitor this situation, we can see that inbound tunnels from customer cloud gateways have been stable for approx 4 hours now.
Posted Aug 12, 2020 - 16:39 AEST
Monitoring
This issue has been stabilised for now, we are continuing to monitor the performance. This issue was creating short dropouts only and was not a complete outage.
Posted Aug 12, 2020 - 14:03 AEST
Identified
There is currently an issue occurring causing dropouts to service on the edgePABX platform. This is being caused by an upstream Telstra link failing, the network provider is working to stabilise the service.
Posted Aug 12, 2020 - 12:56 AEST
This incident affected: edgePABX Platform.