Hosting Platform Outage - cPanel Issue
Incident Report for Next Edge Pty Ltd
Resolved
We received a response from cPanel and this issue has been addressed. All services should be restored now.
Posted Jan 05, 2023 - 18:36 AEDT
Identified
We are currently having a licencing validation error on our cPanel server. This is not caused by a billing issue but rather a failure of validation with the server communicating with cPanel Inc.

We have a ticket raised with cPanel support to have this addressed, we expect resolution overnight.

This outage is not impacting DNS resolution or website hosting but is having some impacts on customers hosted on our POP based email platform. It will also be affecting access to hosting management for customers.
Posted Jan 05, 2023 - 18:23 AEDT
This incident affected: Web Hosting Platform.