Voice Tunnelling Issues

Incident Report for Next Edge Pty Ltd

Resolved

We are closing this issue, the sites requiring a hardware upgrade are currently operating on a work-around. The hardware required is expected to arrive later this week and will be installed onsite by end of week (estimated).

For now services are stable again.
Posted Sep 14, 2026 - 20:30 AEST

Update

We are continuing to monitor the stability of the platform, we are confident that the core issues have been resolved at this stage. Some sites require physical hardware upgrades, these hardware items have been ordered and we will be in contact with the relevant sites early this week for resolution.

We will continue to monitor the overall condition through Monday 14th.
Posted Sep 13, 2026 - 21:36 AEST

Monitoring

Works continue on restoration of stable service, some sites will require replacement cloud gateways (due to hardware age) to restore complete stability. The clients affected will be advised, with this work scheduled to occur early next week.

The root cause has been identified as a critical vulnerability patch to our cloud gateway core. That patch had an adverse affect on the stability of the tunnels leading to the issues experienced by majority of clients.

Given the nature of the vulnerability a rollback is not possible, the decision has been made to migrate the tunnel technology from OpenVPN to ZeroTier to resolve this issue.

Sites having ZeroTier compatible hardware have already been updated today and should be completely restored. Sites with older hardware have had some temporary workarounds performed with new hardware being arranged.
Posted Sep 12, 2026 - 23:42 AEST

Identified

We are working with our network carrier to resolve some issues related to the phone tunneling. These works are impacting call stability. Works will be occuring over the weekend and involve remote updates to devices on-site at customer offices.

Please do not attempt to revolve issues over the weekend by power cycling or any other actions, this may cause greater issues at your site.

Updates will be made to this page over the duration of the weekend.
Posted Sep 11, 2026 - 15:30 AEST
This incident affected: edgePABX Platform.