Internet Outage
Incident Report for Next Edge Pty Ltd
Resolved
Our internet is now operational again. The issues where resolved by the upstream carrier.
Posted Oct 08, 2020 - 23:05 AEDT
Update
This issue is ongoing, it is affecting multiple local suburbs to our office location. ETA for restoration is still unknown.
Posted Oct 08, 2020 - 14:38 AEDT
Monitoring
We are monitoring the situation which is affecting customers of multiple ISPs on the Opticomm carrier network. Given the scope of the outage being larger than just our office we expect resolution in coming hours.
Posted Oct 08, 2020 - 13:03 AEDT
Identified
We are currently experiencing an internet outage at our main office caused by an upstream carrier outage. At this time this outage does not affect customers or your operational services.

Our inbound phones are going to voicemail and will be answered by return call.
Posted Oct 08, 2020 - 11:00 AEDT