Major Power Issues [QLD]
Incident Report for Next Edge Pty Ltd
Resolved
We are closing this issue.

The power station at Gladstone where the edgePABX servers are hosted was shut down today when its output demand dropped to zero with its generation still functioning at its normal capacity (total capacity is 1,700MW). This caused a number of issues not limited to the supply of power to the Gladstone power station server room. Once power was restored at Gladstone (which involved slowing bringing the generators back online) the servers returned to operational status.

Currently the power situation in QLD is still at its highest level of risk, in the last 15 minutes AEMO has released a statement about planned rolling outages to maintain the grid operation with the loss of Callide C's generation input.

Given the location & power source to the edgePABX servers we do not currently expect the rolling outages to affect the service, however, the multiple internet links into Gladstone power station and their paths from there to the 'internet' are subject to potential outages. We hope that the issues affecting QLD's power generation can be resolved promptly to remove the risk of further outages affecting the platform.

We apologise for today’s outage and join the residents of south QLD & northern NSW in hoping the generation issues can be resolved promptly. Happily reports out of Callide C is that the evacuation was successful and no injuries or deaths have been reported.
Posted May 25, 2021 - 18:16 AEST
Update
We are continuing to monitor for any further issues. This outage has been downgraded to a major incident.
Posted May 25, 2021 - 16:06 AEST
Monitoring
Services have been restored at this time, we are monitoring whilst QLD works through the full restoration of power.
Posted May 25, 2021 - 15:49 AEST
Update
Current reports indicate Callide C Power Station is the source of the major outage. We are continuing to monitor the situation and hope to have services restored as soon as possible.

Note, the outage has affected more than just the local power at the servers, due to the wide spread nature of the power outage it may be a number of hours for the power authorities to completely bring the grid back online.

We will provide more information as it becomes available. You will likely see more information start to appear in the media in the coming minutes.
Posted May 25, 2021 - 15:00 AEST
Investigating
Our PBX core is currently offline due to a massive power related issue currently occuring in QLD. We are hearing reports of an explosion occuring at a QLD power station which has caused a chain reaction.

Information is coming (the event only occured in the last 10-15min)
Posted May 25, 2021 - 14:38 AEST
This incident affected: edgePABX Platform.