Office365 Authentication Outage
Incident Report for Next Edge Pty Ltd
Resolved
Further Update From Microsoft

Current status: We've taken additional actions to remediate the residual impact to customers hosted in North America and our monitoring indicates that service health has been restored for all regions. We're continuing to monitor to ensure the issue is fully resolved.
Posted Sep 29, 2020 - 14:12 AEST
Update
Further Update From Microsoft

Current status: We have confirmed via our monitoring that the majority of services have recovered for most customers. However, we continue to see a small subset of customers whose tenants are located in North America region who are still impacted. We're now investigating mitigation steps for those customers who are still affected.
Posted Sep 29, 2020 - 12:20 AEST
Update
Microsoft Provided Update

Current status: We’ve determined that a specific portion of our infrastructure is not processing authentication requests in a timely manner. We’re pursuing mitigation steps for this issue. In parallel, we’re rerouting traffic to alternate systems to provide further relief to the affected users.
Posted Sep 29, 2020 - 10:28 AEST
Monitoring
We are monitoring this third party issue and will update when we see any changes. We recommend users DO NOT close their outlook software as the issue appears to not affect existing sessions only attempts to start new sessions.
Posted Sep 29, 2020 - 10:11 AEST
Identified
Microsoft is currently investigating issues with its Office365 platform (Outlook, Teams, etc) that originally presented as authentication faults but have shown to have more effect. The issue is having different effects on different users.

We are monitoring the status on https://status.office365.com/
Posted Sep 29, 2020 - 10:07 AEST
This incident affected: Microsoft Office365.