edgePABX Outage
Incident Report for Next Edge Pty Ltd
Resolved
A maintenance window has been scheduled for tomorrow (Saturday 8th August) to look into the failure of the automated redundancy in relation to this outage. Please refer to the scheduled maintenance event for further information.

The platform has now been stable for 30min and all customer endpoints are online so we are marking this outage as resolved.
Posted Aug 07, 2020 - 17:11 AEST
Update
We can see that all customer tunnels & extensions have returned to service. We are continuing to monitor the platform.
Posted Aug 07, 2020 - 17:03 AEST
Update
We are continuing to monitor for any further issues.
Posted Aug 07, 2020 - 16:52 AEST
Monitoring
The outage was caused by an asymmetric outage on a fibre data path, this caused the connection path to not fail but become very unstable. The issue has been circumvented for now and we are monitoring, all customer extensions are coming back online currently.
Posted Aug 07, 2020 - 16:52 AEST
Identified
Our engineers have identified some issues with an upstream data carrier, traffic is being rerouted currently.
Posted Aug 07, 2020 - 16:46 AEST
Investigating
We are currently investigating an outage with the edgePABX platform. Presently the outage is not affecting the system answering calls just the inbound access by the phones.
Posted Aug 07, 2020 - 16:43 AEST
This incident affected: edgePABX Platform.