Office Internet Outage
Incident Report for Next Edge Pty Ltd
Resolved
This issue has been resolved around 3:30PM today, our office services are back online. Our team attended to offsite bookings whilst unable to complete work onsite, hence the delayed update. We will work through any messages from now.
Posted Sep 15, 2021 - 16:24 AEST
Update
This outage is continuing at this stage. We have tickets raised to the appropriate suppliers and we are seeking clarification on the ETA. Our ability to answer our phone lines are impacted, if you call please leave a message and we will respond as promptly as possible.

Next Update will occur when services are restored.
Posted Sep 15, 2021 - 10:01 AEST
Update
We are continuing to monitor for any further issues.
Posted Sep 15, 2021 - 09:21 AEST
Monitoring
There is currently an outage affecting our local area. The outage has taken down both our primary and secondary connections and our Telstra 4G backup is non functional.

The non functional nature of our 4G backup as well as the outage on the other services would suggest a potential fibre cut in our area has occurred.

This outage is not affecting any of our hosted services but is affecting our ability to access them. Support response is affected due to the lack of connectivity.

We are getting differing ETAs of 10am & 1pm at this stage.
Posted Sep 15, 2021 - 09:19 AEST
This incident affected: Support Services.