Platform Outage
Incident Report for Next Edge Pty Ltd
Resolved
This issue was resolved at 8:40AM this morning with all customer extensions coming back online. We apologise for the delayed update on its status.
Posted Oct 25, 2021 - 12:08 AEDT
Identified
There has been an outage overnight to the edgePABX platform. Our engineers are assessing the issue currently. ETR is currently 8:45AM
Posted Oct 25, 2021 - 08:25 AEDT
This incident affected: edgePABX Platform.