Office Outage
Incident Report for Next Edge Pty Ltd
Resolved
This incident has been resolved.
Posted Aug 12, 2020 - 21:23 AEST
Monitoring
We are back on the "internet" but currently not all tunnels required are operational due to some internet links are still pending restoration.
Posted Aug 12, 2020 - 16:38 AEST
Identified
We are currently experiencing an internet connectivity issue at our office. We are actively working with our provider to resolve the known cause of this issue.

No customer facing servers are run from this location so this is not related to the current stability issues with edgePABX (see other notice) and does not affect any other systems.
Posted Aug 12, 2020 - 14:05 AEST